Conducting maintenance on the main Bubble cluster.
Incident Report for Bubble
Resolved
Maintenance is complete
Posted Nov 10, 2018 - 03:26 EST
Monitoring
There may be brief periods of downtime as we make some configuration changes to increase system reliability.
Posted Nov 10, 2018 - 01:28 EST
This incident affected: Bubble Core (Main Bubble Environment).