Forum maintenance
Incident Report for Bubble
Resolved
Maintenance is complete
Posted Mar 14, 2019 - 17:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2019 - 17:24 EDT
Identified
We are upgrading the forum software; it may go down briefly during the upgrade
Posted Mar 14, 2019 - 17:13 EDT
This incident affected: Bubble Forum.