Issues with page loads on some apps
Incident Report for Bubble
Resolved
Systems appear to be fully recovered
Posted Oct 11, 2018 - 11:22 EDT
Monitoring
The switchover is complete, and systems appear to be functioning normally again, although we are still confirming that everything is working as usual
Posted Oct 11, 2018 - 11:00 EDT
Identified
We've confirmed the cause of the issue. Around 10:03 am UTC, one of our primary cache clusters had an unexpected node failure leading to a series of failovers causing temporary downtime. This appears to have left the cache cluster in a corrupt state where it is incorrectly reporting application data missing from certain apps. Although we don't know yet how that happened, we're building a replacement cluster and plan to switch over within the next 10 - 15 minutes. This may result in users getting logged out of Bubble apps one or more times
Posted Oct 11, 2018 - 10:33 EDT
Update
Part of our investigation / fixes we need to log people out of Bubble and Bubble apps. Sorry for the inconvenience
Posted Oct 11, 2018 - 10:09 EDT
Investigating
We're currently seeing issues with some apps not being able to load some pages in some versions (live or development). We're looking into it.
Posted Oct 11, 2018 - 09:58 EDT
This incident affected: Bubble Core (Main Bubble Environment).