It looks like some apps are still broken from the previous incident
Incident Report for Bubble
Resolved
We believe all apps are now back online. See https://forum.bubble.is/t/is-bubble-down-now/59600/40 for discussion on what happened
Posted Jun 18, 2019 - 17:10 EDT
Investigating
Continuing to investiate
Posted Jun 18, 2019 - 17:02 EDT
This incident affected: Bubble Core (Main Bubble Environment).