Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Service was temporarily disrupted by a DNS resolution error. Systems are now functioning normally.
Posted Nov 02, 2018 - 23:49 EDT
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Nov 02, 2018 - 23:42 EDT