Issues with the main cluster
Incident Report for Bubble
Resolved
This may have been a false alarm caused by internet issues at Bubble's office -- our system metrics report everything is healthy and we haven't received user reports of outages
Posted Mar 11, 2019 - 11:53 EDT
Investigating
We're seeing issues loading the main cluster and are investigating
Posted Mar 11, 2019 - 11:43 EDT
This incident affected: Bubble Core (Main Bubble Environment).