Main cluster is down
Incident Report for Bubble
Resolved
We're still investigating the crash, but systems look stable and back to normal
Posted Jun 18, 2019 - 16:20 EDT
Monitoring
Database is operational again and server is coming back online. Currently monitoring and investigating the root cause of the crash.
Posted Jun 18, 2019 - 16:13 EDT
Identified
The issue is caused by one of our main databases going down. We are rebooting and bringing it back online
Posted Jun 18, 2019 - 16:07 EDT
Investigating
We are currently investigating this issue.
Posted Jun 18, 2019 - 16:03 EDT
This incident affected: Bubble Core (Main Bubble Environment).